1. Dimitry Craeye Member

    Instellen PHP 5.4

    Topic geplaatst op: 28-11-2013 om 14:48

    Is er iemand die mij stap voor stap zou kunnen uitleggen hoe ik van PHP 5.3 op  PHP 5.4 raak ?

    ik ben een leek in dat soort dingen, maar blijkbaar is dat nodig om mijn template van joomla te kunnen aanpassen aan mijn wensen.

     

    alvast bedankt.

     

  2. Red Member
    Reactie geplaatst op: 28-11-2013 om 22:21

    Probeer dit in je .htaccess aan het begin erbij in te zetten.

    Ben geen programeur maar het werkt voor soms wel

    <FilesMatch "\\.(inc|php|php3|php4|php5|php6|phtml|phps)$">
    SetHandler x-httpd-php54
    #SetHandler application/x-httpd-php
    </FilesMatch>

    Vond u dit antwoord nuttig?

  3. dfn Member
    Reactie geplaatst op: 18-03-2014 om 23:12

    Het kan ook zo:

    <FilesMatch "\\.php$">
    AddHandler x-httpd-php54 .php
    </FilesMatch>

    Plaats elke regel wel op een afzonderlijke regel in je .htaccess bestand.

    Vond u dit antwoord nuttig?

  4. dfn Member
    Reactie geplaatst op: 18-03-2014 om 23:16

    Het forum plaats vanzelf het voorbeeld dat ik gaf verkeerd, er moet achter FilesMatch maar één slash backward staan ipv twee, mijn excuses.

    Vond u dit antwoord nuttig?

  5. Red Member
    Reactie geplaatst op: 18-03-2014 om 23:38

    Dit zou nog mooier zijn mijn andere host gebruikt dit

     

    https://www.secure.versio.nl/3149-php_version_selector.html

    Vond u dit antwoord nuttig?

  6. dfn Member
    Reactie geplaatst op: 19-03-2014 om 08:53

    Geweldig. Dit zou inderdaad de ideale oplossing zijn, met name voor beginners.

    Vond u dit antwoord nuttig?