1. RikkertJan Member

    PHPbb forum kan niet inloggen

    Topic geplaatst op: 28-12-2011 om 11:11

    Ik ben sinds gister bezig met een nieuwe website en daar hoort
    ook een forum. Dus heb ik gister een phpbb forum geinstalleerd.
    ik kan hier niet op inloggen.

    de foutmelding luid:
    "De opgegeven gebruikersnaam is onjuist, controleer deze en probeer nogmaals. Als dit probleem zich blijft voordoen, contacteer dan de beheerder."

    ik heb de inlog velden juist ingevuld maar kan er niet in.
    Ook heb ik de inlog gegevens gewoon een keer letterlijk
    gekopierd en geplakt.

    Ik dacht dat er misschien iets niet goed was met het forum en heb het verwijderd
    en opnieuw geinstalleerd.

    Zou iemand mij kunnen vertellen wat ik fout doe?
    Voor alle duidelijkheid ik kan niet in het forum systeem.

    Rikkert-Jan,

  2. zeromechanic Member
    Reactie geplaatst op: 28-12-2011 om 23:05

    Is het een installatron installatie??

    in het verleden kon je ook aangeven of je admin inlog ook als user inlog moest gebruiken.
    Dit was bij phpBB2 het geval, en vaag staat het mij ook bij dat in het begin van phpBB3 dit ook zo het geval was.

    je kan dus wel het admin deel in??

    probeer dan eens handmatig een user aan te maken en met die gegevens in te loggen.

    Vond u dit antwoord nuttig?

  3. RikkertJan Member
    Reactie geplaatst op: 29-12-2011 om 00:01

    Het is inderdaad een installatron installatie.
    het vraagt altijd het zelfde dus vul ik als altijd
    het zelfde in. daar staat ook de admin user bij.
    dus heb ik die gegevens ook in gevuld klik op installeren en.
    het forum is er. ik kan nergens in.

    maar wat ik zo gek vindt.

    ik heb nu 2subdomeinen waar op allebei een phpbb forum geinstalleerd met de installatron.
    Subdomein 1 is 3weken terug gemaakt met forum.
    het forum is nu dus zo'n 3weken echt gebruikt.
    en ik kon er elke keer in tot nu. en de gegevens zijn nog wel het zelfde.

    subdomein 2 is gisternacht aangemaakt met een forum.
    en daar kon ik helemaal niet op inloggen.

    op mijn hoofddomein staat ook een forum op de zelfde manier geinstalleerd als bij de subdomeinen. en daar kan ik nog wel in.

    Steelnose,

    Vond u dit antwoord nuttig?