1. zeromechanic Member

    Twitter

    Topic geplaatst op: 18-06-2013 om 23:20

    Beste allemaal,

    twitter heb vlak nadat versio de php update heeft gedaan, hun API aangepast van V1 naar V1.1

    de V1 versie werkt nu niet meer.

    Voor mensen die een eigen laatste tweets blok op hun site hebben gezet en nu met de handen in het haar zitten :

    *inloggen met je twitter gegevens op https://dev.twitter.com/apps
    * nieuwe App maken
    * Consumer key en Consumer secret heb je nodig

    lees : https://dev.twitter.com/docs/auth/application-only-auth

    als je deze niet gebruikt, zul je steeds moeten inloggen voor je laatste tweets.

    gebruik Curl om de boel op te vragen
    de response komt terug in JSON
    die is bijna hetzelfde als de response van V1

    Reageer
  2. Er zijn nog geen reacties.