1. illus Member

    Lukt niet om map op 755 te zetten

    Topic geplaatst op: 16-06-2013 om 13:14

    Gezien we van PHP versie verandert, lag de site er uit. Deze draait weer, maar nog niet hoe het hoort. Het lukt me niet om een map/bestand met Chmod 777 om te zetten naar 755.

    Heb het via FTP & AD filemanager geprobeerd om te zetten. Beide lukt niet, reset owner uitgevoerd maar hielp helaas ook niet. Het gaat om een Awstats map, kan ik deze verwijderen zonder dat ik weer iets ander omduw of is er nog een trucje om de rechten aan te passen?

  2. Harry Vos Member
    Reactie geplaatst op: 16-06-2013 om 19:36

    Ga naar directadmin en klik vervolgens op filemanager en zet daar de gehele map public_html op RESET OWNER en daarna kun je als het goed is ook de rechten weer aanpassen.
    Het probleem wat ik in Joomla tegenkwam is dat de instellingen van de ERROR REPORTING op SIMPLE moet zetten bij de algemene instellingen. Daarna draaide de site weer als vanouds. Wellicht dat dat je helpt met het weer draaiende te krijgen van de site.

    Succes!

    Vond u dit antwoord nuttig?

  3. illus Member
    Reactie geplaatst op: 16-06-2013 om 22:38

    Dag Harry,
    Helaas blijft die onwijzigbaar, ik krijg de melding "There is a link in the path". De joomla settings heb ik al uitgevoerd, dit heeft de frontend opgelost. Maar doordat een map/document op 777 blijft hangen, werkt volgens mij PHP54 niet en heb ik in de backend van Joomla wat obstakels.

    Vond u dit antwoord nuttig?

  4. Yezsnl Member
    Reactie geplaatst op: 19-06-2013 om 17:56

    Vooralsnog zal deze oplossing in 99% van de gevallen werken, al is het niet zoals het hoort: Voeg de Addhandler toe aan je .htaccess bestand volgens deze richtlijnen: http://www.versio.nl/51-hoe_kan_ik_php_53_aanzetten.html (LET OP DE ENTERS!)

    Je website zal nu standaard een hoop fouten aangeven. Allemaal 'strict-errors'

    Ga nu naar je backend van je Joomla installatie en doe het volgende:

    1) Onder 'Algemene Instellingen' > Tab 'Server' > Zet 'Foutrapportage' op 'Geen'.
    2) Onder Tab 'Systeem' > Zet 'Cache' op 'UIT - Cachen uitgeschakeld'
    (GZIP compressie kan aan blijven!)

    Vond u dit antwoord nuttig?

  5. illus Member
    Reactie geplaatst op: 19-06-2013 om 21:45

    Het is gelukt, de tip van Harry om op de public map te resetten en vervolgende de gehele Addhandler code in htacces toe te voegen. Heeft de truc gedaan.

    ik maakte de fout om niet de gehele code erin te plakken en dan loop je van de ene fout naar de ander fout. Dus het was niet zozeer de map die me dwars zat maar de code.

    Vond u dit antwoord nuttig?

  6. Herbert VanVliet Member
    Reactie geplaatst op: 19-07-2013 om 11:22

    Dit geldt ook voor 775! Thanks illus - had ik anders niet opgekomen.

    Vond u dit antwoord nuttig?