1. Digin Member

    SEO in Joomla 3.0 werkt niet

    Topic geplaatst op: 09-06-2013 om 16:32

    Ik heb Joomla 3.1.1 geïnstalleerd via Installatron, nadat ik een .htaccess bestand heb geupload voor PHP5.3.
    Nu werkt Joomla op zich goed, maar als Zoekmachinevriendelijke URL's aan staat i.c.m. Gebruik URL herschrijven, dan krijg ik een 404 pagina.
    Hieronder mijn huidige .htaccess bestand.


    AddHandler x-httpd-php53 .php

    # RewriteBase /
    RewriteEngine On
    RewriteBase /
    php_flag magic_quotes_gpc Off

    Iemand een idee?

  2. wihm Member
    Reactie geplaatst op: 09-06-2013 om 19:18

    Leeg de Joomla cache eens...

    Vond u dit antwoord nuttig?

  3. Digin Member
    Reactie geplaatst op: 09-06-2013 om 20:26

    Het schonen van de cache heeft helaas niet geholpen.

    Vond u dit antwoord nuttig?

  4. zeromechanic Member
    Reactie geplaatst op: 09-06-2013 om 20:46

    De php_flag moet uit je htaccess
    dit veroorzaakt 500 server errors !!
    je dient een bestand aan te maken : .user.ini (let op punten!!)
    en daar de php.ini dingen in te plaatsten (zelfde notatie als in php.ini -> gebruik google)

    Vond u dit antwoord nuttig?

  5. Digin Member
    Reactie geplaatst op: 16-06-2013 om 12:31

    Na de update van de resellers PHP nog eens naar dit probleem gekeken en het werkt nu. De volgende acties heb ik uiteindelijk gedaan:

    In Joomla 3.x SEO aangezet, inclusief 'Gebruik URL herschrijven'
    De standaard meegeleverde .htaccess.txt hernoemd naar .htaccess.
    Bovenin .htaccess de regels toegevoegd voor gebruik van PHP 5.4

    Dat was het. Nog bedankt voor het meedenken.

    Vond u dit antwoord nuttig?