1. Felix Weber Member

    Problems with adding new resources

    Topic geplaatst op: 03-06-2013 om 20:06

    Hey,
    I just bought a second cloudbox to give my running one more resources. I have now 2 GB RAM available. So I try to add and give my machine all 2 GB. But I get this error: "Virtual machine has not been updated: RAM Memory system limit exceeded and User resources reach limits"

    Anyone know how I can increase RAM?

    I also added another CPU core, which worked fine, but on startup I get this error:

    "Running: lvchange -a y /dev/onapp-sz5sp5jky5x1fs/ax2h08rp5eyh34
    Found duplicate PV ptP9OoZWgYwFuLeL9wUjF2R2l23bXnRR: using /dev/sdah not /dev/sdaw

    Found duplicate PV N87k8OYJSXOPnCeD2KoPItie2W2q5XuX: using /dev/sday not /dev/sdax

    Found duplicate PV EL8YG0Dc74A0gATJW1F0y24ACsulaiaH: using /dev/sdak not /dev/sdt

    Found duplicate PV a2iFLBzYK252AptBbrbvDpzS2Q8XiRBI: using /dev/eql/lun05-onapp-eql01 not /dev/mpath/mpath8

    Unable to deactivate open onapp--sz5sp5jky5x1fs-ax2h08rp5eyh34-real (253:89)

    Fatal: Execution of lvchange -a y /dev/onapp-sz5sp5jky5x1fs/ax2h08rp5eyh34 failed
    Executing Rollback..."


    Regards,
    Felix

  2. Felix Weber Member
    Reactie geplaatst op: 03-06-2013 om 20:07

    Update:
    Restart failed and in console I see "Memcache support not enabled"

    Vond u dit antwoord nuttig?

  3. Wesley Berendsen Versio medewerker
    Reactie geplaatst op: 03-06-2013 om 22:19

    Dear Sir / Madam,

    You must wait until we send you an email with a confirmation that the cloudbox environment is upgraded. the mail that you had after ordering indicates that this is done within 24 hours.

    Vond u dit antwoord nuttig?

  4. Felix Weber Member
    Reactie geplaatst op: 04-06-2013 om 08:21

    That is not the issue! The new resources show up in the Dashboard:
    Disk Space used: 100GB/200GB and
    Free RAM 1020MB / 2 GB (1GB Free)

    I just can not add this to my server...

    Vond u dit antwoord nuttig?

  5. Wesley Berendsen Versio medewerker
    Reactie geplaatst op: 05-06-2013 om 23:08

    Dear Sir / Madam,


    migrate you're VPS to a other node and try this again.

    Vond u dit antwoord nuttig?