1. Gianni Goossens Member

    PHP version

    Topic geplaatst op: 30-04-2013 om 15:45

    Hey,

    Ik wou Joomla installeren via de Application Installer, maar het gaf me de onderstaande error. Kan ik mijn PHP versie veranderen?

    ! The selected version 3.1.1 is not compatible with the selected install location.

    Requirements:
    php-version-minimum v5.3.1 (detected: v5.2.17)

  2. Fabien Versio medewerker
    Reactie geplaatst op: 30-04-2013 om 16:44

    Hallo, je kan dit artikel even lezen om php 5.3 te gebruiken: http://www.versio.nl/51-hoe_kan_ik_php_53_aanzetten.html

    Vond u dit antwoord nuttig?

  3. Sam77 Member
    Reactie geplaatst op: 13-05-2013 om 14:28


    Die oplossing geeft bij mij op alle pagina's de error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Wat kan ik verder nog proberen?

    Vond u dit antwoord nuttig?