1. Johan In T Veld Member

    Oude os bij vps

    Topic geplaatst op: 21-12-2011 om 11:53

    Hallo,

    Een simpele vraag:

    er zijn alleen maar oude linux systemen in de lijst bij mijn vps zoals:
    fedora 12 (er zijn al bij 16)
    CentOS 5 (we zijn bij 6.2)
    Ubuntu 10.04 (we zijn alweer bij 11.10 deze is 1.5 jaar nieuwer!!!)

    Verder wil mijn vps niet starten met een 64 bit image. waarom niet? ze staan wel in de lijst!

  2. Reshad Versio medewerker
    Reactie geplaatst op: 21-12-2011 om 12:08

    Een 64-bit OS kan alleen draaien op 64-bit node. Een 32-bit OS kan alleen draaien op 32-bit OS.

    De meeste OS'en zijn up to date, als je even een mailtje stuurt naar de helpdesk met je IP adres dan zoeken we uit waarom je VPS niet de nieuwste OS beschikbaar heeft.

    Vond u dit antwoord nuttig?

  3. wihm Member
    Reactie geplaatst op: 22-12-2011 om 02:10

    Ubuntu 10.04 server is een LTS versie. Stabiel met longtime support voor veiligheidsupdates.

    Vond u dit antwoord nuttig?

  4. Johan In T Veld Member
    Reactie geplaatst op: 22-12-2011 om 08:41

    Klopt. die is lts. maar er is ook een versie: 9.10 en 9.04. die zijn geen lts.
    verder voor de grap eens de lijst:

    Archlinux-20091207 64 bit
    Archlinux-20091207 64 bit
    CentOS 5
    Minimale installatie van CentOS 5, 32 bits.
    CentOS 5 + cPanel
    Installatie van CentOS 5 met cPanel controle paneel, 32 bits. U dient uw eigen licentie voor cPanel binnen de VPS te installeren.
    CentOS 5 + DirectAdmin
    Installatie van CentOS 5 met DirectAdmin controle paneel, 32 bits. U dient uw eigen DirectAdmin licentie binnen de VPS te installeren.
    CentOS 5 + DirectAdmin 64 bit
    CentOS 5 + DirectAdmin 64 bit
    Centos 64 bit
    Centos 64 bit
    Debian 5
    Minimale installatie van Debian 5, 32 bits.
    Debian 6 32 bit
    Debian 6 32 bit
    Debian 6 64 bit
    Debian 6 64 bit
    Fedora 12
    Minimale installatie van Fedora 12, 32 bits.
    Ubuntu 10.04 32bit
    Ubuntu 10.04 32bit
    Ubuntu 10.04 64bit
    Ubuntu 10.04 64bit
    Ubuntu 9.04
    Minimale installatie van Ubunto 9.04, 32 bits.
    Ubuntu 9.10
    Minimale installatie van Ubunto 9.10, 32 bits.

    Waarvan ik de 64 bit niet eens kan draaien!!


    En zoon beetje niks is up to date!!! op Debian na dan!!

    Verder is mijn vps ip: 159.253.4.7

    Vond u dit antwoord nuttig?

  5. RayHammer Member
    Reactie geplaatst op: 23-12-2011 om 07:42

    De OS'en zijn inderdaad niet bij iedereen uptodate. Als ik centos 5 32bit install is het een versie 5.5 en bij andere weer 5.7

    Daarom dat ik de centos zelf upgrade naar 5.7

    Wat me ook opvalt is bij een clean install dat er sendmail ect draaid, terwijl in de DirectAdmin guide staat.


    ***Please do not install services such as Apache, PHP, MySQL, Ftp, Sendmail, etc., as we will do this for you. All we need is a CLEAN install of your operating system.***

    Vond u dit antwoord nuttig?