1. djoekaboy Member

    Serverfout: 550 authentication required

    Topic geplaatst op: 14-03-2013 om 12:34

    Goedenavond allemaal.

    Ik zit met een probleem.
    Laatst heb ik mij pc opnieuw geïnstalleerd, waren wat bugs/ging langzaam etc, en ben weer terug bij windows7pro.
    Nu heb ik ook zoals gewoonlijk Office2010 origineel geïnstalleerd voor word/exel/outlook gebruik, dat zijn mijn dagelijkse bezigheden.

    Nu ben ik op een probleem gestuit, namelijk dat ik bij 1 account niet meer berichten kan versturen, en waarschijnlijk ook niet versturen. Elke keer krijg ik een error: Serverfout: 550 authentication required te zien.

    Wat heb ik gedaan:

    pc opnieuw geïnstalleerd.
    office 2010 pro legaal (complete pakket inclusief outlook geïnstalleerd)
    opnieuw de account + oude .pst file aangemaakt.
    PS: WANNEER JE BIJ ACCOUNT TOEVOEGEN OP TESTEN DOET (VERZENDEN/ONTVANGEN, DAN ZEGT DIE GEWOON DAT HET GOED IS, ALLES GOED WERKT.

    - SPA/SSL vinkjes staan gewoon uit, inkomende poort is 110/uitgaande 25 wat gewoon de standaard is voor e-mails versturen...

    Wat ik raar vindt, ik had altijd 2 accounts in outlook een van me ISP en een andere van me hosting.
    Nu heb ik dus beide .pst files gewoon naar me externe HDD overgezet, en die nu weer bij elke account toegevoegd. Maar bij die van me ISP daar werkt wel gewoon alles, dus hoe zit dit in elkaar, wat doe ik fout?

    Kan iemand me helpen, is een belangrijke e-mail

    Reageer
  2. Er zijn nog geen reacties.