1. Peer Member

    Steeds problemen met PHP 5.3

    Topic geplaatst op: 30-01-2013 om 22:51

    1. U geeft aan dat Joomla vwb PHP 5.3 reed voorgeinstalleerd is. Waarom krijg ik dan een foutmelding bij installatie?
    2. Toch maar het .htaccess scripje in de root gezet. Installatie lukt.
    3. Probeer de admin op te roepen; krijg de foutmelding dat er geen PHP 5.3 is
    4. Dan maar het .htaccess scripte ook in de map 'administrator' gezet en het werkt.
    5. Een template geinstalleerd en het voorbeeld van de website opgeroepen.
    Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
    Ik denk niet dat het de bedoeling is om in iedere bestandmap het .htaccess script te zetten!

    Ben hier nu ruim een week mee bezig. Wanneer komt hier een oplossing voor?
    Deze vraag is uiteraard aan Versio gericht. Maar misschien dat anderen dit probleem ook herkennen.

  2. Reshad Bashir Versio medewerker
    Reactie geplaatst op: 31-01-2013 om 02:36

    PHP 5.3 is alleen standaard voor Wordpress, Joomla en Magento pakketten. Klanten die andere pakketten hebben moeten het .htaccess bestandje plaatsen in hun webruimte. Deze moet je in de /home/username/domains/domein.nl/public_html mapje plaatsen, alle onderliggende mappen gaan dan ook direct op PHP 5.3 draaien.

    Vond u dit antwoord nuttig?

  3. Patrick De Deugd Member
    Reactie geplaatst op: 03-06-2013 om 12:06

    Hier hetzelfde probleem, na lang zoeken kwam ik erachter dat de joomla installatie de .htaccess aangepast had.

    Dus om dit probleem te verhelpen:
    1. maak een .htacces bestand in de root (Zie http://www.versio.nl/51-hoe_kan_ik_php_53_aanzetten.html)
    2. installeer Joomla, deze zal de .htaccess file overschrijven.
    3. Edit de .htaccess opnieuw (plak de tekst uit stap 1 onderaan de pagina) (Verder niets in de file aanpassen)

    Hierna had ik toegang tot de admin zonder de errormelding.

    Vond u dit antwoord nuttig?