1. Dennis Beekelaar Member

    Outlook

    Topic geplaatst op: 18-12-2011 om 12:29

    Beste,

    Ik krijg outlook niet werkend helaas.
    Alles ingevuld zoals ik heb kunnen terugvinden op het forum, maar helaas.

    mail.mijndomiennaam.com
    gebruikersnaam en wachtwoord ingevuld.
    110
    587
    ssl uit.
    smtp verrificatie aangevinkt.

    Verzenden gaat prima, maar ontvangen wil maar niet lukken.

  2. Reshad Bashir Versio medewerker
    Reactie geplaatst op: 18-12-2011 om 14:56

    Als ontvangen niet wil lukken dan denk ik dat je domeinnaam nog niet verwijst naar je hosting pakket. Staan de nameservers goed? Zie je je website als je je domeinnaam bezoekt?

    Vond u dit antwoord nuttig?

  3. JBom Member
    Reactie geplaatst op: 23-02-2012 om 13:21

    Ik heb precies hetzelfde idee. Mail komt wel binnen in webmail maar niet in outlook, vanaf outlook verzenden werkt perfect..ontvangen echter niet.

    Vond u dit antwoord nuttig?

  4. Reshad Bashir Versio medewerker
    Reactie geplaatst op: 23-02-2012 om 15:13

    Hoi Jasper,

    Je gebruikt denk ik niet de juiste gegevens als dit het probleem is:
    POP server: mail.uwdomein.nl
    SMTP server: mail.uwdomein.nl
    POP poort: 110
    SMTP poort: 587
    Gebruikersnaam: email@uwdomein.nl
    Wachtwoord: zoals u hebt aangegeven
    SSL: uit
    Authenticatie voor SMTP is vereist!

    Vond u dit antwoord nuttig?

  5. RayHammer Member
    Reactie geplaatst op: 24-02-2012 om 09:16

    Sommige providers blocken uitgaande emails. Zo is dat bij mij ook. Ik moet uit.telenet.be gebruiken ervoor.

    Vond u dit antwoord nuttig?