1. Peer Member

    Problemen met Instrallatron

    Topic geplaatst op: 25-01-2013 om 19:43

    Verschillende programma's kunnen niet geinstalleerd worden of werken niet. Zowel automatisch als handmatig geinstalleerd, dus ligt het niet aan de software maar aan de configuratie van de server zoals ik het zie. Ik heb 2 aparte servers bij Version en op beiden is het probleem. Als ik het op een niet Versio server installeer dan werkt het 100%. Een van de volgende meldingen krijg ik regelmatig:

    ! The selected version 4.5.6 is not compatible with the selected install location.
    Requirements:
    php-version-minimum v5.3 (detected: v5.2.17)

    Ook problemen met bv ProjectSend. Alles lijkt goed te zijn, kan nieuwe clients aanmaken maar de upload van files wordt geweigerd. Zoals gezegd dezelfde fout op beide Versio servers en het gaat wel goed op een andere server (Servage).

    Kent iemand deze problemen en is er een oplossing. Ikzelf denk dat het aan de instellingen van PHP ligt maar krijg daaromtrent geen foutmelding en ook zie ik geen mogelijkheid om de instellingen van PHP te wijzigen. Ben er nu al een aantal dagen mee bezig. Dank voor de eventuele reacties.

  2. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 25-01-2013 om 23:53

    Info over "Hoe kan ik PHP 5.3 aanzetten" kan je vinden op http://www.versio.nl/51-hoe_kan_ik_php_53_aanzetten.html

    Rechten op mappen nadien maximaal op 755, bestanden op 644. Geen rechten op 777 meer.

    Vond u dit antwoord nuttig?

  3. Leonie Kramer Member
    Reactie geplaatst op: 26-01-2013 om 14:12

    Ik heb precies hetzelfde als ik de code in htacces zet kan ik de gehele site niet meer bereiken, als ik php file de extensie .php53 geef blijf ik de melding houden, ik zou het wel heel fijn vinden als dit opgelost wordt.

    Vond u dit antwoord nuttig?

  4. Reshad Bashir Versio medewerker
    Reactie geplaatst op: 26-01-2013 om 14:28

    Je permissies mogen maximaal op 755 staan als je gebruik maakt van php 5.3, check dit en pas het eventueel aan.

    Vond u dit antwoord nuttig?

  5. Leonie Kramer Member
    Reactie geplaatst op: 26-01-2013 om 14:48

    Permissies staat niet hoger dan 755 de root is verder leeg, want kan niks installeren ;-)
    over welk php script hebben jullie het ik heb nu phpinfo.php53 in de root staan is dat correct? ik heb een reseller pakket en dit gaat om een account onder dit reseller pakket

    Vond u dit antwoord nuttig?

  6. Hans Dehing Member
    Reactie geplaatst op: 03-03-2013 om 21:48

    Ik heb dit probleem ook. ik heb een .htaccess in mijn root staan. voor de rest staat er niets. als ik joomla of owncloud wil installeren krijg ik die 'requirements' melding. wat nu?

    Vond u dit antwoord nuttig?

  7. Hans Dehing Member
    Reactie geplaatst op: 03-03-2013 om 21:56

    Herstel:
    Als er helemaal niks in mijn public_html staat krijg ik de melding die TS ook heeft.

    Als ik een .htaccess aanmaak vanuit de files-plugin in directadmin krijg ik de melding:

    ! PHP for the selected domain has failed.
    Installatron Plugin is unable to install to a domain where PHP is not working.
    Your hosting provider can help you resolve this error.
    Error code: 1; HTTP code: 500

    Vond u dit antwoord nuttig?