1. Miriam Herms Member

    Probleempje met veranderen site

    Topic geplaatst op: 14-12-2011 om 15:47

    Hallo,

    Ik heb wordpress geinstalleerd, die staat op mijn domein
    en ik krijg daarbij een standaard beeld te zien.

    Maar nu heb ik in artisteer een template aangemaakt voor mijn wordpress,
    ik heb m via filezilla geupt, maar hij is niet te zien op mijn website...

    Dan zie je gewoon de standaard wordpress als je er net aan begint.
    Het uploaden met filezilla ging prima, hij staat ook aan de rechterzijde, maar wat doe ik fout waardoor de template niet zichtbaar is?

    Wat moet ik anders doen om deze zichtbaar te krijgen?
    Alvast bedankt, ik ben nogal een leek hiermee
    dus sorry voor de misschien domme vragen..

    Groetjes Miriam
    www.scrap4pleasure.nl

  2. Miriam Herms Member
    Reactie geplaatst op: 14-12-2011 om 16:06

    Ik denk dat ik hetzelf al gevonden heb...

    Mijn wordpress is inmiddels aangepast,
    ik heb dit in wordpress zelf gedaan.

    Ik dacht dat het via filezilla moest gebueren,
    maar ik heb het nu via wordpress zelf ingelogd en daar
    het thema aangepast.

    Vond u dit antwoord nuttig?

  3. Michael Wijnands Member
    Reactie geplaatst op: 15-12-2011 om 19:15

    Als je hem upload staat hij al in de template map ( als het goed is ). Je hoeft hem dan alleen nog te activeren via het Beheer paneel van Wordpress.

    Vond u dit antwoord nuttig?

  4. DonaldDuck Member
    Reactie geplaatst op: 30-04-2014 om 14:01

    Hallo, ik ben net nieuw hier. Ik heb Wordpress geinstalleerd via Installatron. Ik probeerde een foto in de header te zetten (Thea fifteen), maar ik kreeg de volgende melding:
    Warning: Cannot modify header information - headers already sent by (output started at /home/matthqc48/domains/matthijsenthea.nl/public_html/wp-content/plugins/effective-spambot-stopping/effective-spambot-stopping.php:2) in /home/matthqc48/domains/matthijsenthea.nl/public_html/wp-includes/pluggable.php on line 861

    Mijn website is matthijsenthea.nl
    Wat moet ik hieraan doien, want als ik via de wp-admin probeer in te koggen kom ik niet verder dan deze foutmelding. Voor die tijd kon ik wel Wordpress bewerken.
     

    Vond u dit antwoord nuttig?

  5. DonaldDuck Member
    Reactie geplaatst op: 01-05-2014 om 10:42

    Omdat ik nog niets gehoord had, heb ik het zelf inmiddels al opgelost. Ik heb Wordpress verwijderd en Wordpress 3.9 opnieuw geïnstalleerd en een ander thema gekozen. Daar kon ik wel zonder problemen een andere headerfoto toevoegen. Ik ben bang dat er een bug zit in het thema fifteen.

    Vond u dit antwoord nuttig?