1. eltororosso Member

    IMAP in outlook 2007 ?

    Topic geplaatst op: 27-12-2012 om 23:14

    Ik probeer mijn IMAP e-mail account op te zetten in Outlook 2007. Ontvangen lukt, maar verzenden niet..
    instellingen heb ik als volgt geconfigureerd:

    IMAP server: mail.mijndomeinnaam.be
    IMAP poort: 143

    SMTP server: mail.mijndomeinnaam.be
    SMTP poort: 587

    Inloggegevens: info@mijndomeinnaam.be en het bijhorende pw

    Geen SSL/TLS auth en SMTP auth staat AAN (op tabblad 'outgoing server' heb ik ook expliciet de inloggegevens herhaald)

    Zoals ik al zei ontvang ik alle mails prima en zelfs bij de outlook 'self-test' tijdens de account set-up doorloopt hij de beide stappen (IMAP en SMTP test) succesvol.
    Ik heb het ook al geprobeerd met de 'SSL authenticated settings' (mail.axc.nl en de correcte poorten) maar dit geeft exact hetzelfde probleem.
    Mijn ISP is telenet, kan hier het probleem liggen?
    Als ik een mail stuur vanuit roundcube verzend hij zonder probleem dus aan de account lijkt het alvast niet te liggen.
    Iemand enig idee?

    Zowel google als de zoekfunctie kunnen me niet verder helpen tot nog toe.

    Alvast bedankt!

  2. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 28-12-2012 om 01:29

    Hallo, welke exacte foutmelding krijg je bij het verzenden van e-mail?

    Vond u dit antwoord nuttig?

  3. eltororosso Member
    Reactie geplaatst op: 28-12-2012 om 13:01

    Bedankt voor de snelle reply Fabien Daniel.

    Blijkbaar moest ik wat meer geduld hebben...
    Hoewel ik gisteren meermaals outlook en zelfs de host computer heb herstart doet hij het vandaag als bij wonder zonder problemen na het opstarten van de host.

    Vond u dit antwoord nuttig?

  4. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 29-12-2012 om 00:08

    Hallo, fijn te horen dat het nu werkt voor je.

    Vond u dit antwoord nuttig?