1. Dieter Member

    Crypt blowfish

    Topic geplaatst op: 01-11-2012 om 15:29

    Hallo,

    Ik wil blowfish gebruiken voor het creeren van een hash voor mijn wachtwoorden.

    Na het uitvoeren van deze code:

    if(CRYPT_BLOWFISH != 1) { echo "bcrypt not supported in this installation"; }

    ...bleek echter dat blowfish niet ondersteund wordt?
    Waarschijnlijk is de php versie van mijn webhosting te oud.
    Hoe kan ik dit probleem verhelpen?

    Alvast bedankt,
    Dieter

  2. Fabien Versio medewerker
    Reactie geplaatst op: 01-11-2012 om 18:33

    Hallo, je kan dit even toepassen mocht je php5.3 nog niet gebruiken op je hosting: https://www.secure.versio.nl/nieuwsartikel.php?id=52

    Vond u dit antwoord nuttig?

  3. Dieter Member
    Reactie geplaatst op: 01-11-2012 om 23:55

    Bedankt! Het probleem is opgelost. Ik had mijn .htaccess in het verkeerde domein gewijzigd (default domein). Het lag dus inderdaad aan de php versie. Nog eens bedankt voor de snelle support!

    Vond u dit antwoord nuttig?