1. Asdasdasdasd Kuik Member

    PHP 5.3

    Topic geplaatst op: 28-10-2012 om 17:01

    Hoi,

    Ik wil een CMS installeren op mijn webhosting, alleen moet dat PHP 5.3 zijn en op mijn webhosting staat die op PHP5.2.x Kan ik dit zelf veranderen of moet/kan/wil een admin dit veranderen?

    mvg Guido

  2. Fabien Versio medewerker
    Reactie geplaatst op: 29-10-2012 om 06:05

    Hallo, je kan dit artikel even nalezen om php5.3 te gebruiken: https://www.secure.versio.nl/nieuwsartikel.php?id=52

    Vond u dit antwoord nuttig?

  3. RayHammer Member
    Reactie geplaatst op: 29-10-2012 om 11:04

    En vergeet niet je mappen op rechten 755 en bestanden op 644 te zetten. Anders krijg je een fout melding.

    Vond u dit antwoord nuttig?

  4. Serge Vrancken Member
    Reactie geplaatst op: 07-11-2012 om 17:12

    Ik heb gepoogd om Joomla 3.0 te installeren via Installatron. Lukte niet. Gaat dit in de toekomst wel lukken?

    Vond u dit antwoord nuttig?

  5. Un1x Member
    Reactie geplaatst op: 08-11-2012 om 18:03

    Serge Vrancken, kun je de error plaatsen?

    Vond u dit antwoord nuttig?

  6. zeromechanic Member
    Reactie geplaatst op: 08-11-2012 om 21:18

    Joomla 3.0 via installatron gaat NIET werken.
    puur om het feit dat je dan niet onder 5.3 werkt.

    Als je deze versie wilt gebruiken, zul je de install zelf moeten doen.
    is ook niet zo ingewikkeld.
    downloaden kun je via de joomla site.
    en volg de installatie instructies

    Vond u dit antwoord nuttig?