1. Rob Scholten Member

    Alle mappen+bestanden daarin gedelete.

    Topic geplaatst op: 11-12-2011 om 00:31

    Beste mensen,

    Zojuist probeerde ik mijn website werkende te maken.
    Ik had een index.html in de public_html geplaatst en had daarna mijn website url ingevoerd, maar de website laadde niet(had lang gewacht).
    Er stonden meerdere mappen in zoals: domains, mail, en dus de public_html.
    Dit was ik niet gewend bij voorgaande aanbieders, dus had ik alle mappen en bestanden gedelete. Toen had ik weer een nieuwe public_html aangemaakt en weer de index.html erin geplaats, maar nog steeds laadde de site niet.

    Wat moet ik doen? Want alle mappen die er eerst in stonden heb ik niet meer.

    bij voorbaat dank.

  2. Fabien Versio medewerker
    Reactie geplaatst op: 11-12-2011 om 04:14

    Als er nog niet echt een website op je hosting stond kan je best het domein verwijderen uit DirectAdmin, dit kan je doen via "domain setup". Dan worden alle mappen en instellingen van dat domein gewist (let op: ook je e-mail die op de server zou staan wordt gewist). Nadien voeg je het domein gewoon weer toe via "domain setup" -> "Add Another Domain". Zo worden alle mappen terug aangemaakt zoals in het begin en kan je netjes opnieuw beginnen.

    Dat je website niet werkte kan te maken hebben met de DNS instellingen, heb je de nameservers correct ingesteld voor het domein? In je Versio klantenpanel bij "uw domeinnamen" --> "overzicht" --> klikken op vergrootglas achter het gewenste domein --> "Nameservers/DNS" --> "Nameservers instellen". Daar geef je de nameservers in die vermeld stonden in het mailtje dat je hebt gekregen toen je het hostingpakket aankocht. Het kan 24 uur duren voor je website bereikbaar wordt.

    Vond u dit antwoord nuttig?