1. Abraham Moerland Member

    Wijziging site niet in browsers

    Topic geplaatst op: 06-12-2011 om 14:46

    Ik heb een merkwaardig probleem, waarvan ik geen idee heb waar dat schuilt.
    Bij Versio heb ik een website ondergebracht.
    Ik heb vanmorgen enkele wijzigingen geupload, maar de wijzigingen komen niet in mijn browsers terug. Ik blijf de oude versie zien.
    Uiteraard heb ik de cache van mijn browsers geleegd. Ik ben zelfs naar iemand gegaan waarvan ik zeker weet dat hij die pagina van die website nog nooit bekeken heeft, en ook daar komt de oude versie tevoorschijn.
    Via de DirectAdmin heb ik de site onder 'Domains' van mijn account bekeken en daar is de wijziging wel degelijk zichtbaar.
    Het lijkt wel alsof de site nog ergens anders bij Versio staat en dat de browsers die ophalen.
    Heeft dat misschien te maken met de recente verhuizing van de servers bij Versio? Gaat de upload naar een nieuwe server en haalt de browser de site nog op op een oude? Zou zomaar kunnen.

  2. remcok Member
    Reactie geplaatst op: 06-12-2011 om 15:15

    Controleer of je domein naam verwijst naar het juiste IP adres.
    Die verwijst wellicht naar een ander of oud IP adres waar de oude site nog op te vinden is.
    Zo niet, dan kan je dat aanpassen in je klanten paneel onder 'Uw domeinnamen'.

    Vond u dit antwoord nuttig?

  3. Abraham Moerland Member
    Reactie geplaatst op: 06-12-2011 om 15:44

    Ik kan op het klanten paneel onder domeinnamen wel mijn domeinnamen vinden, en de gegevens daarvan bekijken, maar zie nergens vermelding van een IP-adres

    Vond u dit antwoord nuttig?

  4. Fabien Versio medewerker
    Reactie geplaatst op: 07-12-2011 om 01:36

    Misschien gebruikt je in je ftp programma het nieuwe ip adres als hostnaam maar verwijzen je nameservers van het domein nog naar de oude locatie? Indien je bij de verhuis nieuwe nameservers (en ip) hebt meegekregen zal je eens moeten checken of deze wel up-to-date zijn: in je Versio klantenpanel bij "uw domeinnamen" --> "overzicht" --> klikken op vergrootglas achter het gewenste domein --> "Nameservers/DNS" --> "Nameservers instellen". Daar geef je de nameservers in die vermeld stonden in het mailtje dat je hebt gekregen toen je het hostingpakket aankocht. Het kan 24 uur duren voor je website bereikbaar wordt.

    Je kan bijvoorbeeld via de WHOIS nagaan welke nameservers zijn ingegeven.

    IP adressen zie je in de DNS records. Indien je dit nooit hebt aangezet werk je met de nameservers zoals hierboven uitgelegd.

    Vond u dit antwoord nuttig?

  5. Abraham Moerland Member
    Reactie geplaatst op: 07-12-2011 om 12:28

    Dank voor de reacties. Maar... De nameservers zijn correct ingesteld. De site staat al enige tijd bij Versio en ik heb dit probleem nog niet eerder gehad. Ik had voorheen al eerder wijzigingen aangebracht en die werden daarna meteen correct in de browsers weergegeven, zoals het ook hoort.
    Maar nu, in al mijn vijf browsers wordt ook na het legen van de cache, en ook na refresh, de oude versie opgehaald, zowel in Apple als in Windows.
    Ik heb zo'n vermoeden dat dit te maken heeft met de nieuwe servers van Versio die nu in eigen beheer van Versio zijn. Ik vermoed dat de nameservers nog naar de de derde partij wijzen waar Versio de servers had uitbesteed.
    Ik heb het probleem ook aangekaart bij de helpdesk. Die zoekt naarstig naar een oplossing. Chris de Klerck doet erg zijn best, vind ik.

    Vond u dit antwoord nuttig?

  6. remcok Member
    Reactie geplaatst op: 07-12-2011 om 13:34

    Als je een ping doet naar je domein naam, naar welk IP adres gaat die ping dan?
    Zoals ik al zei, ik vermoed dat de ping naar de oude server gaat.
    Komt dat IP adres overeen met het *huidige* IP adres van je server?

    Zo nee, dan staan de DNS / Nameserver instellingen toch niet goed.
    Ongeacht of je wel of niet iets hebt gewijzigd.
    Waar je je nameserver op moet zetten weet ik niet. Maar als je DNS beheer aanzet en je vult in alle velden het nieuwe IP adres in, dan gaat het prima werken lijkt me.
    Houdt er wel rekening mee dat die aanpassing 24-48 uur kan duren voordat het helemaal actief is.

    Vond u dit antwoord nuttig?

  7. Abraham Moerland Member
    Reactie geplaatst op: 07-12-2011 om 14:11

    Als ik een ping doe naar de domeinnaam levert dat de IP op van de huidige server van Versio. Dus dat klopt wel. Maar dat is natuurlijk dezelfde IP als van de vorige server bij, wat Versio noemt, de derde partij waar eerst de servers ondergebracht waren.
    Chris van de support weet het ook niet meer, vernam ik zojuist.
    Ik zie het nog een paar dagen aan en ik vrees dat ik dan naar een andere provider moet. Dit kan ik niet hebben.
    Voor alle duidelijkheid: ook mijn buren blijven de oude pagina zien. Niettemin staat op de server van Versio onmiskenbaar de nieuwe pagina.

    Vond u dit antwoord nuttig?

  8. Fabien Versio medewerker
    Reactie geplaatst op: 07-12-2011 om 20:15

    @Abraham En als je ergens een map aanmaakt op de hosting "test" met daarin een index bestand in, krijg je deze dan te zien?

    Vond u dit antwoord nuttig?

  9. Abraham Moerland Member
    Reactie geplaatst op: 08-12-2011 om 12:29

    Ja, beste Groove, dat is nou het gekke. Als ik een nieuw bestand aanmaak, met een index, zie ik dat in een browser. Maar oude bestanden blijven ongewijzigd terugkeren.
    Ik heb nu het probleem (voorlopig) opgelost met een kunstgreep. Ik heb een map aangemaakt met een fancy-naam. Daarin heb ik het te wijzigen bestand ondergebracht. Het trefwoord naar het bestand is ongewijzigd, maar de link die aanklikken op het trefwoord oproept is nu naar het gewijzigde bestand in die map.
    Het werkt, vreemd genoeg. Het is een noodloplossing, maar het heeft me al teveel tijd gekost.
    Ik laat het probleem verder rusten. Dank voor deelname, ok aan anderen.

    Vond u dit antwoord nuttig?

  10. remcok Member
    Reactie geplaatst op: 08-12-2011 om 14:45

    Als ik bovenstaande lees, dan is het duidelijk dat je zelf dus toch iets niet goed doet op je server. Dat kan je Versio niet aanrekenen lijkt me en kans is, als je het probleem niet lokaliseerd, dat je bij een andere webhoster tegen exact hetzelfde probleem aan gaat lopen.

    Met andere woorden: het loont echt te moeite om zo diep mogelijk te gaan zoeken.

    Vond u dit antwoord nuttig?

  11. Abraham Moerland Member
    Reactie geplaatst op: 08-12-2011 om 16:47

    Ik onderhoud al heel wat jaartjes aardig wat websites bij verschillende hosters. Dit was een nieuw probleem. Ik zie wel als het zich weer voordoet. Ik laat het nu rusten.

    Vond u dit antwoord nuttig?

  12. Thea Member
    Reactie geplaatst op: 24-02-2014 om 13:43

    Ik herken dit probleem. Mijn nieuwe upload, een url naar video, is niet te zien op de website. Ondanks verversen van pagina. Nameservers staan goed.

    Wat kan ik nog meer doen, zodat mensen direct mijn veranderingen kunnen zien?

    Bij mijn vorige hosting had ik dit probleem niet. Kon ik ook direct via mijn eigen ftp programma uploaden. Bij versio is dit niet mogelijk. De site is dan niet zichtbaar. Ik ben verplicht op de ftp bij direct admin te gebruiken.

    Vond u dit antwoord nuttig?

  13. Thea Member
    Reactie geplaatst op: 24-02-2014 om 14:09

    Probleem is opgelost toen ik pagina in nieuw venster opende. Hier waren wel alle veranderingen en nieuwe video te zien.

    Vond u dit antwoord nuttig?