1. Dennis Member

    Wordpress php -oude versie?

    Topic geplaatst op: 15-11-2020 om 15:12

    Ik krijg in Wordpress een melding :
    Fout: Deze plugin vereist een nieuwere PHP versie. Klik hier voor meer informatie over het bijwerken van PHP.

    wanneer ik echter in mijn admin van mijn bijbehorende site kijk staat er :Current PHP version: 7.4

    wat kan er aan de hand zijn en hoe los ik dit op?
    Alvast bedankt!

  2. Fabien Versio medewerker
    Reactie geplaatst op: 15-11-2020 om 15:19

    Hallo, PHP 7.4 is de meeste recente versie. Je mag dit even melden via support@versio.nl om dit te laten onderzoeken.

    Vond u dit antwoord nuttig?

  3. Dennis Member
    Reactie geplaatst op: 15-11-2020 om 15:26

    Dank je. heb ik zojuist gemaild

    Vond u dit antwoord nuttig?

  4. Kim Member
    Reactie geplaatst op: 18-12-2020 om 12:00

    Ik de upgrade uitgevoerd naar de meest recente versie maar hij blijft nog steeds dezelfde melding geven.

    Vond u dit antwoord nuttig?